Лидеры рейтинга

ID: 401284

Михаил Александров

Советник

381

Россия, Санкт-Петербург


ID: 259041

Алексеев Владимир Николаевич

Мастер-Эксперт

376

Россия, пос. Теплоозёрск, ЕАО


ID: 401888

puporev

Профессор

217

Россия, Пермский край


ID: 400669

epimkin

Профессионал

112


ID: 405338

vovaromanov.jr

1-й класс

105


ID: 242862

Hunter7007

Мастер-Эксперт

30

Россия, Омск


ID: 137394

Megaloman

Мастер-Эксперт

26

Беларусь, Гомель


8.10.2

13.10.2021

JS: 2.10.2
CSS: 4.6.0
jQuery: 3.6.0
DataForLocalStorage: 2021-10-27 10:16:01-standard


Системное администрирование, установка и настройка Linux и UNIX-операционных систем.

Администратор раздела: Хватов Сергей (Академик)

Консультация онлайн # 160117

Раздел: Linux / UNIX
Автор вопроса: Чуфринов Вадим
Дата: 10.02.2009, 17:16 Консультация закрыта
Поступило ответов: 0

Приветствую уважаемых экспертов!
Вопрос такой.
Есть сервер на UbuntuLinux 7, ядро 2.6.24-16-server.
Нужно поставить самбу.
Ставлю.
При запуске aptitude install samba
Вываливается с ошибкой:
Err http://security.ubuntu.com hardy-security/main libcupsys2 1.3.7-1ubuntu3.1
404 Not Found
и так по каждому пакету.
Проверял по ссылке, открывая их в браузере. libcupsys2 1.3.7-1ubuntu3.1 нигде нету, видимо уже устарел. Везде предлагается libcupsys2 1.3.7-1ubuntu3.3
Как объяснить серверу ставить более новый, чем тот, про который он знает?
Или как ещё можно поставить самбу? (сервер самбы).
Спасибо!

Ответов пока не поступило
Мини-форум консультации # 160117
Нет сообщений в мини-форуме
Возможность оставлять сообщения в мини-форумах консультаций доступна только после входа в систему.
Воспользуйтесь кнопкой входа вверху страницы, если Вы зарегистрированы или пройдите простую процедуру регистрации на Портале.

Лучшие эксперты раздела

Асмик Гаряка

Советник

Рейтинг: 0

Роман Селиверстов

Советник

Рейтинг: 0

Valery N

Мастер-Эксперт

Рейтинг: 0

SAW

Студент

Рейтинг: 0

Хватов Сергей

Академик

Рейтинг: 0

var

7-й класс

Рейтинг: 0