Консультация онлайн # 161465

Раздел: Компьютерное железо
Автор вопроса: Урозаев петр анатольевич
Дата: 26.02.2009, 13:23 Консультация неактивна
Поступило ответов: 2
Здраствуйте уважаемые эксперты! У меня такая проблема-После того как я снял и заново поставил привод,при запуске компьютера выводится надпись Verifying DMI Pool Data... И дальше не чего не происходит все стоит на этой надписи,подскажите пожалуйста что мне делать?

Ответ # 1, deepTeNk (Мастер-Эксперт)

Здравствуйте, Урозаев петр анатольевич!

Скорее всего BIOS определил отсутствие привода и изменил порядок загрузки с устройств.

Найдите в BIOS (чтобы войти в BIOS нужно нажать клавишу "Del" на клавиатуре до того, как увидите надпись "Verifying DMI Pool Data"), раздел приоритета загрузки с устройств (ищите что-то вроде BOOT и device).
Первым в списке загрузки должен быть жесткий диск (обычно должен быть выставлен напротив параметра "First Boot Device").
Выходим в главное меню BIOS, сохраняем параметры и перезагружаемся (пункт Save and Exit).

deepTeNk

Мастер-Эксперт
26.02.2009, 13:39
Нет оценки ответа

Ответ # 2, -=unReal@prime=- (Посетитель)

Здравствуйте, Урозаев петр анатольевич!
Для начала попробуйте отключить ваш привод и его шлейф от материнской платы и попробуйте загрузиться, если все пройдет нормально первое поменяйте шлейф на заведомо рабочий, после чего внимательно осмотрите привод, в частности контакты соединения шлейфа возможно при установке вы погнули ножки, ну и напоследок проврете (если есть возможность) ваш привод на другом компьютере. Удачи вам!!

-=unReal@prime=-

Посетитель
27.02.2009, 07:00
Нет оценки ответа

Мини-форум консультации # 161465

Хватов Сергей

Академик

ID: 20764

177907

= общий =    26.02.2009, 14:31
Также причиной может быть повреждённый или неплотно вставленный кабель ide (если у вас ide) и повреждённый код начального загрузчика на диске.
Зенченко Константин Николаевич

Старший модератор

ID: 31795

177925

= общий =    26.02.2009, 16:15
Цитата: пересено из удаленного вопроса

Спасибо за ответ.вот попробывал но без результатно...но возможно из за того что в ВIOS в разделе приоритета и загрузки устройств,я все настройки сбил:( вы бы не могли написать как правильно настроить этот раздел?за ранее большее спасибо!



Подскажите какая у Вас BIOS: AMI | AWARD | PHOENIX | AWARD-PHOENIX
А то получается приблизительно так.
=====
Мне безразлично, что Вы думаете о обо мне, но я рад за Вас - Вы начали думать.
smile
Возможность оставлять сообщения в мини-форумах консультаций доступна только после входа в систему.
Воспользуйтесь кнопкой входа вверху страницы, если Вы зарегистрированы или пройдите простую процедуру регистрации на Портале.