Консультация онлайн # 161365

Раздел: Компьютерные сети
Автор вопроса: Xdriver
Дата: 25.02.2009, 12:09 Консультация неактивна
Поступило ответов: 0
Уважаемые кошководы!
Очень прошу помощи. Нужно срочно настроить две кошки Cisco Aironet 1100.

Ситуация такая. Есть локальная сеть. в порт свитча по меди подключена Aironet 1100. Работает в режиме точки доступа.

Вот ее полный конфиг:

!
! Last configuration change at 16:39:29 GMT Tue Dec 23 2008
! NVRAM config last updated at 10:55:14 GMT Tue Nov 18 2008 by Cisco
!
version 12.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec localtime show-timezone
service password-encryption
service sequence-numbers
!
hostname 123-tech
!
logging buffered 1638890 debugging
no logging console
enable secret 5 444444444444444444444444444
!
clock timezone GMT 3
ip subnet-zero
ip name-server 192.168.254.222
!
!
aaa new-model
!
!
aaa group server radius rad_eap
!
aaa group server radius rad_mac
!
aaa group server radius rad_acct
!
aaa group server radius rad_admin
!
aaa group server tacacs+ tac_admin
!
aaa group server radius rad_pmip
!
aaa group server radius dummy
!
aaa authentication login eap_methods group rad_eap
aaa authentication login mac_methods local
aaa authorization exec default local
aaa accounting network acct_methods start-stop group rad_acct
aaa session-id common
!
dot11 ssid 123-tech
authentication open
authentication key-management wpa
guest-mode
infrastructure-ssid optional
wpa-psk ascii 7 ХХХХХХХХХХХХХХХХХХХХХХХХХХХХХ
!
!
!
username Cisco password 7 111111111111111111
username 333333333333333333 password 7 222222222222222222222222
!
bridge irb
!
!
interface Dot11Radio0
no ip address
no ip route-cache
!
encryption mode ciphers tkip
!
ssid 123-tech
!
speed basic-1.0 2.0 5.5 6.0 9.0 11.0 12.0 18.0 24.0 36.0 48.0 54.0
packet retries 128
no preamble-short
station-role root
rts retries 128
no dot11 extension aironet
world-mode dot11d country RU both
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface FastEthernet0
no ip address
no ip route-cache
duplex auto
speed auto
bridge-group 1
no bridge-group 1 source-learning
bridge-group 1 spanning-disabled
hold-queue 80 in
!
interface BVI1
ip address 192.168.200.200 255.255.255.0
no ip route-cache
!
ip default-gateway 192.168.200.254
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/sm ... g/help/eag
ip radius source-interface BVI1
!
radius-server attribute 32 include-in-access-req format %h
radius-server vsa send accounting
!
control-plane
!
bridge 1 route ip
!
!
!
line con 0
line vty 0 4
!
sntp server 192.43.244.18
sntp server 77.233.172.7
sntp server 80.240.109.22
sntp server 78.129.142.80

sntp broadcast client
end



ЗАДАЧА:
Необходимо подключить вторую точно такую же точку доступа в режиме Бриджа. Т.е. сделать радиомост, связывающий две сети.
Причем, первая точка должна продолжать выполнять свои функции как обычная AP.

Вторую точку вроде как настроил, но радиоинтерфейс не хочет подниматься.

Пожалуйста, помогите настроить все это хозяйство!

Ответов еще не поступило.

Мини-форум консультации # 161365


Нет сообщений в мини-форуме
Возможность оставлять сообщения в мини-форумах консультаций доступна только после входа в систему.
Воспользуйтесь кнопкой входа вверху страницы, если Вы зарегистрированы или пройдите простую процедуру регистрации на Портале.