Консультация онлайн # 161215

Раздел: Компьютерное железо
Автор вопроса: Banschik
Дата: 23.02.2009, 19:54 Консультация неактивна
Поступило ответов: 0
Добрый вечер. Возникла небольшая проблема. Имеется системный блок на матенской плате ASUS P5GD1. Некоторое время назад был куплен картридер Acorp CRIP200-W (Ver3.0). Подключен к разъему на материнской плате. Пару дней назад эта материнская плата вышла из строя и была куплена MSI 915 PL(MS7143 Ver: 2B). Я подключил картридер к новой материнской плате, и теперь ни USB порты на задней части системного блока не работают, ни на картридере( есть один порт USB). При отключении картридера, порты на задней части системного блока начинают работать. Скачивал драйвера, при их установке пишет что картридер не подключен(хотя он подключен). Лампочки, на нем горят. Скачивал инструкцию с оф. сайта, по подключению, там дана распиновка контактов на устройстве, но она не совпадает с моей. Сделать как там на картинке не могу, т.к плохо видно какие проводки куда идут. Даю ссылку на данный товар на сайте производителя http://acorp.ru/products/accessories/cardreaders/cardreader-crip200w/., там можно посмотреть распиновку. Свою распиновку выкладываю тут, сделал картинку, там показано какая у меня распиновка http://ifolder.ru/10706286 . Кто может помогите. Заранее спасибо и всех с праздником!

Ответов еще не поступило.

Мини-форум консультации # 161215


Нет сообщений в мини-форуме
Возможность оставлять сообщения в мини-форумах консультаций доступна только после входа в систему.
Воспользуйтесь кнопкой входа вверху страницы, если Вы зарегистрированы или пройдите простую процедуру регистрации на Портале.