Родились сегодня:
ivan_papus


Лидеры

ID: 259041

Алексеев Владимир Николаевич

Мастер-Эксперт

1167

Россия, пос. Теплоозёрск, ЕАО


ID: 405587

Magic2hand

5-й класс

696


ID: 226425

Konstantin Shvetski

Модератор

318

Россия, Северодвинск


ID: 137394

Megaloman

Мастер-Эксперт

181

Беларусь, Гомель


ID: 405604

Ника

Посетитель

141


ID: 400669

epimkin

Профессионал

119


ID: 405537

hipunova1512

Посетитель

88


8.10.4

05.12.2021

JS: 2.10.3
CSS: 4.6.0
jQuery: 3.6.0
DataForLocalStorage: 2021-12-08 21:46:03-standard


Установка, настройка и работа в пакете Microsoft Office.

Администратор раздела: Megaloman (Мастер-Эксперт)

Консультация онлайн # 109241

Раздел:  Пакет MSOffice
Автор вопроса: Tribak
Дата: 13.11.2007, 16:36 Консультация закрыта
Поступило ответов: 1

Здравствуйте эксперты, не разу ни делал ничего подобно, поэтому к вам обращаюсь:
есть таблица, в ней одной из граф указывается стаж работника, по стажу автоматически определяется премия, считается налог с (оклад + эта премия) и итоговая сумма к выдаче
Надо к каждому столбцу использовать функции среднее значение и сумма, а для определния премии ЕСЛИ
Так же построить 2 диаграммы.

Ответ # 193784 от SergeiKlin
Здравствуйте, Tribak!
Примерно это делается так:
в первом столбце заводится стаж, например в годах
во втором столбце с помощью формул пишите ваше условие: =ЕСЛИ(A1>5;10000;5000), эта формула считает, если стаж больше 5 лет, то премия 10тысяч, меньше равно 5тысяч
в третьем налог: =B1*0,13 где 0,13 ставка налога
и наконец в четвертой =B1-C1, сумма к выдаче
в конце каждого СТОЛБЦА, опять с помщью функций получаем: =СУММ(A1:A8) и =СРЗНАЧ(A1:A8) (в моем примере для 8 строчек, и так для каждого столбца
Для построения диаграмм выделяем нужные данные (для вас не понятно какие), например стаж и к выдаче - > запускаем мастер диаграмм и дальше действуем согласно указаниям мастера.
будут вопросы пишите...

SergeiKlin

Посетитель
14.11.2007, 09:51
Мини-форум консультации # 109241
Нет сообщений в мини-форуме
Возможность оставлять сообщения в мини-форумах консультаций доступна только после входа в систему.
Воспользуйтесь кнопкой входа вверху страницы, если Вы зарегистрированы или пройдите простую процедуру регистрации на Портале.

Лучшие эксперты раздела

Зенченко Константин Николаевич

Старший модератор

Рейтинг: 228

Megaloman

Мастер-Эксперт

Рейтинг: 181

Лысков Игорь Витальевич

Мастер-Эксперт

Рейтинг: 43

CradleA

Мастер-Эксперт

Рейтинг: 22

SFResid

Мастер-Эксперт

Рейтинг: 0

Роман Селиверстов

Советник

Рейтинг: 0