Лидеры

ID: 259041

Алексеев Владимир Николаевич

Мастер-Эксперт


ID: 226425

Konstantin Shvetski

Модератор


ID: 401284

Михаил Александров

Советник


ID: 137394

Megaloman

Мастер-Эксперт


ID: 400669

epimkin

Профессионал


ID: 401888

puporev

Профессор


ID: 405239

al4293189

4-й класс


8.13.11

14.01.2022

JS: 2.13.38
CSS: 4.8.5
jQuery: 3.6.0
DataForLocalStorage: 2022-01-26 19:16:02-standard


Архив: Самые "ужасные" новости из мира компьютеров


24.05.2009, 19:12
[неизвестный]

Skipjack

76

= общий =   05.12.2005, 14:53
Найдена уязвимость в процессорах Intel Pentium 4 с HT ?! Конечно, “новостью” это назвать трудно (статье почти полгода), однако лично для меня она стала пренеприятнейшим сюрпризом... Судите сами: "Текущая реализация технологии Hyper Threading имеет уязвимость, позволяющую в многопользовательских оп. системах непривилегированному пользователю получать доступ к закрытой информации, в том числе ключам RSA. Уязвимостью можно воспользоваться в любой операционной системе (Windows, Linux, BSD etc) Системным администраторам рекомендуется отключить Hyper Threading на многопользовательских машинах немедленно. Все процессоры Intel с технологией HyperThreading: Pentium 4, Pentium 4 Extreme Edition, Mobile Pentium 4, Xeon подвержены данной уязвимости." http://www.linux.org.ru/view-message.jsp?msgid=908476

Ваши возможности:

Вы не можете создавать разделы
Вы не можете создавать ветки
Вы не можете оставлять сообщения
Вы не можете использовать BBCode
Уровень доступа: = общий =