06.08.2020, 16:44 [+3 UTC]
в нашей команде: 4 687 чел. | участники онлайн: 1 (рекорд: 21)

:: РЕГИСТРАЦИЯ

задать вопрос

все разделы

правила

новости

участники

доска почёта

форум

блоги

поиск

статистика

наш журнал

наши встречи

наша галерея

отзывы о нас

поддержка

руководство

Версия системы:
7.89 (25.04.2020)
JS-v.1.45 | CSS-v.3.39

Общие новости:
13.04.2020, 00:02

Форум:
02.08.2020, 11:21

Последний вопрос:
06.08.2020, 15:23
Всего: 152765

Последний ответ:
06.08.2020, 16:34
Всего: 260349

Последняя рассылка:
06.08.2020, 14:15

Писем в очереди:
0

Мы в соцсетях:

Наша кнопка:

RFpro.ru - здесь вам помогут!

Отзывы о нас:
16.11.2010, 08:39 »
novij2011
спасибо за ответ [вопрос № 180699, ответ № 264076]
29.03.2011, 17:09 »
Грамотник Игорь
Спасибо. Второй способ вполне подойдет. position не внушает доверия. [вопрос № 182656, ответ № 266439]
31.03.2019, 12:35 »
dar777
Это самое лучшее решение! [вопрос № 195091, ответ № 277746]

РАЗДЕЛ • Linux / UNIX

Системное администрирование, установка и настройка Linux и UNIX-операционных систем.

[администратор рассылки: Хватов Сергей (Академик)]

Лучшие эксперты в этом разделе

SAW
Статус: Студент
Рейтинг: 157
Valery N
Статус: Мастер-Эксперт
Рейтинг: 25
zelshag
Статус: 1-й класс
Рейтинг: 21

Перейти к консультации №:
 

Консультация онлайн # 74011
Раздел: • Linux / UNIX
Автор вопроса: Kilka MS
Отправлена: 04.02.2007, 06:34
Поступило ответов: 1

Приветсвею!!!!У меня появилась проблема.Купил новую сетевуху D-Link
DGE-528T,драва под ядро 2.4. есть и работают.Но у меня ядро 2.6.и я не могу найти драва.Можно-ли настроить имеюшиеся дрова под новую версию или подскажите где драва поискать можно(на сайте разработчика смотрел),или посоветуте недорогую гигабитку,которая поддерживается моей версией ядра.

Состояние: Консультация закрыта

Ответ # 141054 от ramok

Здравствуйте, Kilka MS!

начиная с ядра 2.6.9 поддержка вашей платы внесена в ядро в драйвере чипсета r8169 .

0. посмотрите версию вашего ядра, и если оно меньше - установите более новое ядро.
узнать версию ядра
uname -a

1. может быть у вас уже есть этот модуль ядра. поробуйте сделать
modprobe r8169

2. если нет, то вам придется перекомпилировать ядро, указав в настройках нужный драйвер


Консультировал: ramok
Дата отправки: 04.02.2007, 06:55

Рейтинг ответа:

0

[подробно]

Сообщение
модераторам

Отправлять сообщения
модераторам могут
только участники портала.
ВОЙТИ НА ПОРТАЛ »
регистрация »

Возможность оставлять сообщения в мини-форумах консультаций доступна только после входа в систему.
Воспользуйтесь кнопкой входа вверху страницы, если Вы зарегистрированы или пройдите простую процедуру регистрации на Портале.

Rambler's Top100

главная страница | поддержка | задать вопрос

Время генерирования страницы: 0.13176 сек.

© 2001-2020, Портал RFPRO.RU, Россия
Калашников О.А.  |  Гладенюк А.Г.
Версия системы: 7.89 от 25.04.2020
Версия JS: 1.45 | Версия CSS: 3.39