29.03.2020, 21:11 [+3 UTC]
в нашей команде: 4 310 чел. | участники онлайн: 3 (рекорд: 21)

:: РЕГИСТРАЦИЯ

задать вопрос

все разделы

правила

новости

участники

доска почёта

форум

блоги

поиск

статистика

наш журнал

наши встречи

наша галерея

отзывы о нас

поддержка

руководство

Версия системы:
7.83 (12.03.2020)
JS-v.1.35 | CSS-v.3.37

Общие новости:
28.03.2020, 20:29

Форум:
28.03.2020, 21:05

Последний вопрос:
29.03.2020, 17:14
Всего: 151869

Последний ответ:
29.03.2020, 14:22
Всего: 259902

Последняя рассылка:
29.03.2020, 20:45

Писем в очереди:
0

Мы в соцсетях:

Наша кнопка:

RFpro.ru - здесь вам помогут!

Отзывы о нас:
07.10.2019, 16:51 »
dar777
Это самое лучшее решение! [вопрос № 196572, ответ № 278858]
20.10.2017, 20:07 »
zuihin.c@mail.ru
Спасибо огромное! не знал как подступиться, выручили . [вопрос № 191508, ответ № 275392]

РАЗДЕЛ • Linux / UNIX

Системное администрирование, установка и настройка Linux и UNIX-операционных систем.

[администратор рассылки: Хватов Сергей (Академик)]

Лучшие эксперты в этом разделе

SAW
Статус: 9-й класс
Рейтинг: 210
Асмик Гаряка
Статус: Советник
Рейтинг: 82
Хватов Сергей
Статус: Академик
Рейтинг: 2

Перейти к консультации №:
 

Консультация онлайн # 73003
Раздел: • Linux / UNIX
Автор вопроса: VladOS
Отправлена: 28.01.2007, 14:35
Поступило ответов: 1

Здравствуйте, имееться Debian, ядро 2.6.19.2, две сетевухи:
sh-3.1# lspci |grep Ethernet
02:02.0 Ethernet controller: Intel Corporation 82540EM Gigabit Ethernet Controller (rev 02)
02:08.0 Ethernet controller: Intel Corporation 82562EZ 10/100 Ethernet Controller (rev 02)
модули загружены:
sh-3.1# lsmod |grep e1
e100 32136 0
e1000 109376 0
а по команде ifconfig вижу только eth0 (это 82540EM), обе сетевухи заведомо рабочие и по отдельности работают, в чем грабли?
P.S.Со старым ядром тоже не работает.

Состояние: Консультация закрыта

Здравствуйте, VladOS!
Автоматически определяется и настраивается только первая карта (по крайней мере так было раньше). Настройки для второй надо либо написать самому, либо запустить какой-нибудь конфигуратор сети.
ifconfig без параметров "видит" только "поднятые" интерфейсы. Полный список дает ifconfig -a


Консультировал: PVS
Дата отправки: 29.01.2007, 10:06

Рейтинг ответа:

0

[подробно]

Сообщение
модераторам

Отправлять сообщения
модераторам могут
только участники портала.
ВОЙТИ НА ПОРТАЛ »
регистрация »

Возможность оставлять сообщения в мини-форумах консультаций доступна только после входа в систему.
Воспользуйтесь кнопкой входа вверху страницы, если Вы зарегистрированы или пройдите простую процедуру регистрации на Портале.

Яндекс Rambler's Top100

главная страница | поддержка | задать вопрос

Время генерирования страницы: 0.20055 сек.

© 2001-2020, Портал RFPRO.RU, Россия
Калашников О.А.  |  Гладенюк А.Г.
Версия системы: 7.83 от 12.03.2020
Версия JS: 1.35 | Версия CSS: 3.37