01.06.2020, 11:45 [+3 UTC]
в нашей команде: 4 583 чел. | участники онлайн: 1 (рекорд: 21)

:: РЕГИСТРАЦИЯ

задать вопрос

все разделы

правила

новости

участники

доска почёта

форум

блоги

поиск

статистика

наш журнал

наши встречи

наша галерея

отзывы о нас

поддержка

руководство

Версия системы:
7.89 (25.04.2020)
JS-v.1.45 | CSS-v.3.39

Общие новости:
13.04.2020, 00:02

Форум:
31.05.2020, 09:51

Последний вопрос:
01.06.2020, 04:25
Всего: 152540

Последний ответ:
01.06.2020, 01:40
Всего: 260229

Последняя рассылка:
01.06.2020, 02:45

Писем в очереди:
0

Мы в соцсетях:

Наша кнопка:

RFpro.ru - здесь вам помогут!

Отзывы о нас:
02.09.2019, 10:12 »
dar777
Это самое лучшее решение! [вопрос № 196272, ответ № 278633]
04.10.2019, 15:01 »
dar777
Это самое лучшее решение! [вопрос № 196515, ответ № 278836]

РАЗДЕЛ • Linux / UNIX

Системное администрирование, установка и настройка Linux и UNIX-операционных систем.

[администратор рассылки: Хватов Сергей (Академик)]

Лучшие эксперты в этом разделе

var
Статус: 7-й класс
Рейтинг: 857
SAW
Статус: 10-й класс
Рейтинг: 38
Хватов Сергей
Статус: Академик
Рейтинг: 36

Перейти к консультации №:
 

Консультация онлайн # 70714
Раздел: • Linux / UNIX
Автор вопроса: rio-rio
Отправлена: 13.01.2007, 02:22
Поступило ответов: 1

Здравствуйте, уважаемые эксперты!

Есть ноутбук НР nx6310 (чипсет intel 945GM). Пытался установить
ASP Linux (ядро 2.4.ХХ). Установка осуществляется, система запускается,
но звук отсутствует (при попытке определения карты система выдает сообщение: оборудование не поддерживается). Аналогичная проблема
с видео: иксы запускаются, но с разрешением 640Х480. Настройке не поддается. Работать не выносимо! Я уже молчу про управление питанием и кулером, TouchPad и Wi-Fi (последнее для Харькова пока не актуально). Не могу понять - в чем проблема. В версии ядра или в драйверах или ... ?
Просьба помочь готовым решением или советом и, если возможно, подкинуть пару ссылок на необходимый софт (дрова, ядра, дистрибутивы).

Спасибо.

Состояние: Консультация закрыта

Здравствуйте, rio-rio!
Рискну предположить, что всё дело в старом софте!
Судя по версии ядра - у Вас старый дистрибутив.
Вопрос: а почему не хотите попробовать новую версию ASPLinux 11.2 ?
На моём ноуте этот дистр поддерживает практически всё оборудование, которое мне надо. Правда за некоторым исключением:
TV-tuner никак не могу настроить
WiFi просто пока не нужно, да и проверить негде
а из периферии - сканер


Консультировал: GMA
Дата отправки: 13.01.2007, 03:01

Рейтинг ответа:

0

[подробно]

Сообщение
модераторам

Отправлять сообщения
модераторам могут
только участники портала.
ВОЙТИ НА ПОРТАЛ »
регистрация »

Возможность оставлять сообщения в мини-форумах консультаций доступна только после входа в систему.
Воспользуйтесь кнопкой входа вверху страницы, если Вы зарегистрированы или пройдите простую процедуру регистрации на Портале.

Rambler's Top100

главная страница | поддержка | задать вопрос

Время генерирования страницы: 0.17076 сек.

© 2001-2020, Портал RFPRO.RU, Россия
Калашников О.А.  |  Гладенюк А.Г.
Версия системы: 7.89 от 25.04.2020
Версия JS: 1.45 | Версия CSS: 3.39