17.06.2019, 00:51 [+3 UTC]
в нашей команде: 3 709 чел. | участники онлайн: 5 (рекорд: 21)

:: РЕГИСТРАЦИЯ

задать вопрос

все разделы

правила

новости

участники

доска почёта

форум

блоги

поиск

статистика

наш журнал

наши встречи

наша галерея

отзывы о нас

поддержка

руководство

Версия системы:
7.77 (31.05.2019)
JS-v.1.34 | CSS-v.3.35

Общие новости:
28.04.2019, 09:13

Форум:
10.06.2019, 07:36

Последний вопрос:
16.06.2019, 21:36
Всего: 149825

Последний ответ:
15.06.2019, 23:24
Всего: 258611

Последняя рассылка:
16.06.2019, 19:15

Писем в очереди:
0

Мы в соцсетях:

Наша кнопка:

RFpro.ru - здесь вам помогут!

Отзывы о нас:
05.07.2011, 01:11 »
Ольга Андреева
Спасибо за советы, я постараюсь их учесть при покупке и настройке. [вопрос № 183741, ответ № 267883]
Наши встречи:
ID: 893

РАЗДЕЛ • Компьютерные игры

Прохождение, описание, проблемы запуска, обмен опытом по вопросам компьютерных игр.

[администратор рассылки: FOXhunter (Профессионал)]

Лучшие эксперты в этом разделе

solowey
Статус: Практикант
Рейтинг: 358
SAW
Статус: 7-й класс
Рейтинг: 28
Цикалов Игорь Константинович
Статус: Модератор
Рейтинг: 19

Перейти к консультации №:
 

Консультация онлайн # 68981
Автор вопроса: /Iorpy$
Отправлена: 28.12.2006, 22:11
Поступило ответов: 1

Здравствуйте! Решил поиграть в Diblo II LoD по интернету. Захожу в сетевую игру, подключиться в Battle.net. Всё проходит нормально, вот только пишет, что не может опознать версию моей игры. И предлагает залезть на страничку поддержки Баттл.нет. Версия у меня 1.07. Да и в простом Диабло у меня версию не опознаёт (1.03). Подскажите, пожалуйста, что мне нужно сделать?

Состояние: Консультация закрыта

Ответ # 134142 от Sergey V. Gornostaev (Специалист)

Здравствуйте, /Iorpy$!

Версия не опознается потому что информация об этом береться из реестра. Скачайте прикрепленный архив, распакуйте и запустите bat-файл, нужная информация внесеться в реестр. И еще - это работает для версии Diablo 2 LOD не ниже 1.9. Вот так приблизительно выглядит строка запуска Diablo с LOD 1.10: "D:\games\Diablo2\Diablo II lod 1.10\d2loader(110).exe" -mpq patch_D2.mpq

Удачи!


Консультировал: Sergey V. Gornostaev (Специалист)
Дата отправки: 29.12.2006, 06:57

Рейтинг ответа:

0

[подробно]

Сообщение
модераторам

Отправлять сообщения
модераторам могут
только участники портала.
ВОЙТИ НА ПОРТАЛ »
регистрация »

Возможность оставлять сообщения в мини-форумах консультаций доступна только после входа в систему.
Воспользуйтесь кнопкой входа вверху страницы, если Вы зарегистрированы или пройдите простую процедуру регистрации на Портале.

Яндекс Rambler's Top100

главная страница | поддержка | задать вопрос

Время генерирования страницы: 0.15511 сек.

© 2001-2019, Портал RFPRO.RU, Россия
Калашников О.А.  |  Гладенюк А.Г.
Версия системы: 7.77 от 31.05.2019
Версия JS: 1.34 | Версия CSS: 3.35