23.06.2018, 08:56 [+3 UTC]
в нашей команде: 2 854 чел. | участники онлайн: 2 (рекорд: 21)

:: РЕГИСТРАЦИЯ

:: задать вопрос

:: все разделы

:: правила

:: новости

:: участники

:: доска почёта

:: форум

:: блоги

:: поиск

:: статистика

:: наш журнал

:: наши встречи

:: наша галерея

:: отзывы о нас

:: поддержка

:: руководство

Версия системы:
7.47 (16.04.2018)

Общие новости:
13.04.2018, 10:33

Форум:
18.06.2018, 08:55

Последний вопрос:
23.06.2018, 07:43

Последний ответ:
23.06.2018, 07:26

Последняя рассылка:
23.06.2018, 00:45

Писем в очереди:
0

Мы в соцсетях:

Наша кнопка:

RFpro.ru - здесь вам помогут!

Отзывы о нас:
21.04.2010, 19:31 »
Гречко Альберт Алексеевич
Спасибо за обстоятельный и полный ответ. [вопрос № 177918, ответ № 260909]
17.10.2009, 12:47 »
Sebikow
Особое спасибо за разъяснение про торговые марки. А напряжение проверял сразу цифровым мультиметром - больше чем 18,3 не поднималось. [вопрос № 173219, ответ № 255486]
14.02.2017, 20:27 »
svrvsvrv
Большое спасибо за консультацию. Очень подробно и доступно. [вопрос № 190562, ответ № 274649]

РАЗДЕЛ • Linux / UNIX

Системное администрирование, установка и настройка Linux и UNIX-операционных систем.

[администратор рассылки: Хватов Сергей (Академик)]

Лучшие эксперты в этом разделе

Valery N
Статус: Мастер-Эксперт
Рейтинг: 88
Асмик Гаряка
Статус: Советник
Рейтинг: 25
SAW
Статус: 5-й класс
Рейтинг: 2

Перейти к консультации №:
 

Консультация онлайн # 63977
Раздел: • Linux / UNIX
Автор вопроса: _Alexey_
Отправлена: 24.11.2006, 10:12
Поступило ответов: 2

У меня проблема, начал устанавливать KDE 3.5.5
Скачать библиотеку qt-x11-opensource-src-4.2.1.tar.gz, установил.
Библиотека установилась в /usr/lolale/T..../Qt 4.2.1.....
прописал следующее в set - переменная окружения она вроде называется, по крайней мере так она называется в DOS:
PATH=/usr/lolale/T..../Qt 4.2.1...../bin:$PATH
LD_LIBRARY_PATH=/usr/lolale/T..../Qt 4.2.1...../lib:$LD_LIBRARY_PATH
export LD_LIBRARY_PATH PATH
приступил к установке arts-1.5.5
выполнил команду ./configure
нце вышло такое сообщение:
checking for QT... configure: error: QT (>= Qt 3.3 and < 4.0) (headers and libraries) not found. Please check your installation! For more details about this problem, look at the end of config.log
Если к\то знает, то дайте ссылку на хов-то .... по установку KDE и QT

Состояние: Консультация закрыта

Ответ # 128194 от dj_doom

Здравствуйте, _Alexey_!

кхм, ну вам же конфигуратор ясно дал понять, что библиотека Qt должна быть версии _ниже_ чем 4.0 и выше чем 3.3... а вы поставили версию 4.2.1... и получили соответственно ошибку..


Консультировал: dj_doom
Дата отправки: 24.11.2006, 10:49

Рейтинг ответа:

0

[подробно]

Сообщение
модераторам

Отправлять сообщения
модераторам могут
только участники портала.
ВОЙТИ НА ПОРТАЛ »
регистрация »

Ответ # 128309 от _beast

Здравствуйте, _Alexey_!

В файл /etc/ld.so.conf пропиши пути к каталогам в которых у тебя находятся библиотеки.
Например:

/usr/X11R6/lib
/usr/local/lib
/usr/lib

и запусти из по рута /sbin/ldconfig
Я думаю поможет.


Консультировал: _beast
Дата отправки: 24.11.2006, 21:27

Рейтинг ответа:

0

[подробно]

Сообщение
модераторам

Отправлять сообщения
модераторам могут
только участники портала.
ВОЙТИ НА ПОРТАЛ »
регистрация »

Мини-форум консультации № 63977

Посетитель

ID: 5202

# 1

= общий = | 24.11.2006, 12:22 | цитировать цитировать  | профиль профиль  |  отправить письмо в личную почту пейджер

Я вчера поставил Slackware 11.0 он при загрузке просит какую-то дискету, мне может кто-нибуть сказать, что он от меня требует?


Посетитель

ID: 5202

# 2

= общий = | 24.11.2006, 12:35 | цитировать цитировать  | профиль профиль  |  отправить письмо в личную почту пейджер

а версия 3.3.7 подойдет? или 4.0 Я не знаю, учитывается ли подверсия версии?


Посетитель

ID: 11449

# 3

= общий = | 24.11.2006, 12:49 | цитировать цитировать  | профиль профиль  |  отправить письмо в личную почту пейджер

4.0 не пойдет... знак < - значит что должно быть обязательно меньше чем... а вот 3.3.х - пойдут, ибо знак >= - означает "больше или равно", т.е. начиная с версии 3.3 включительно более высокие пойдут.. 3.3.7 в том числе ессно..


Посетитель

ID: 5202

# 4

= общий = | 24.11.2006, 12:55 | цитировать цитировать  | профиль профиль  |  отправить письмо в личную почту пейджер

спасибо!

 

Возможность оставлять сообщения в мини-форумах консультаций доступна только после входа в систему.
Воспользуйтесь кнопкой входа вверху страницы, если Вы зарегистрированы или пройдите простую процедуру регистрации на Портале.

Яндекс Rambler's Top100

главная страница | поддержка | задать вопрос

Время генерирования страницы: 0.18055 сек.

© 2001-2018, Портал RFPRO.RU, Россия
Калашников О.А.  |  Гладенюк А.Г.
Версия системы: 7.47 от 16.04.2018