05.06.2020, 02:54 [+3 UTC]
в нашей команде: 4 597 чел. | участники онлайн: 2 (рекорд: 21)

:: РЕГИСТРАЦИЯ

задать вопрос

все разделы

правила

новости

участники

доска почёта

форум

блоги

поиск

статистика

наш журнал

наши встречи

наша галерея

отзывы о нас

поддержка

руководство

Версия системы:
7.89 (25.04.2020)
JS-v.1.45 | CSS-v.3.39

Общие новости:
13.04.2020, 00:02

Форум:
04.06.2020, 18:49

Последний вопрос:
05.06.2020, 00:36
Всего: 152576

Последний ответ:
04.06.2020, 11:52
Всего: 260246

Последняя рассылка:
04.06.2020, 20:15

Писем в очереди:
0

Мы в соцсетях:

Наша кнопка:

RFpro.ru - здесь вам помогут!

Отзывы о нас:
03.08.2012, 16:28 »
korsar
Спасибо большое за такой хороший, подробный ответ! [вопрос № 186485, ответ № 271378]
26.03.2012, 16:03 »
lamed
Спасибо, Александр Львович! [вопрос № 185659, ответ № 270320]

РАЗДЕЛ • Компьютерные сети

Проектирование, установка, настройка и монтаж активного сетевого оборудования.

[администратор рассылки: Цикалов Игорь Константинович (Модератор)]

Лучшие эксперты в этом разделе

solowey
Статус: Профессионал
Рейтинг: 405
Sergey V. Gornostaev
Статус: Специалист
Рейтинг: 47
Хватов Сергей
Статус: Академик
Рейтинг: 37

Перейти к консультации №:
 

Консультация онлайн # 145896
Автор вопроса: Kosowichev
Отправлена: 03.10.2008, 18:31
Поступило ответов: 0

Здавствуйте, уважаемые эксперты! Сегодня возникла проблема. Исх. данные Server 2003 две сетевые карточки + прокси USERGATE 2.8
WAN
192.168.45.45
255.255.255.0
шлюз 192.168.45.7
195.34.224.1
195.34.224.2
LAn
192.168.45.119
255.255.255.0
192.168.45.45
ADSL D-LINK 2500U
192.168.45.7
до обеда интернет работал нормально, но после пропал.
пинги c моего сервера до провайдера (195.34.224.1) доходят (примерно 3-5 минут), а потом пропадает связь
пинги от провайдера до модема доходят нормально без потерь (модем они видят) В чем дело не пойму. Фаервол на сервере откл.
Есть еще Linux (Fedora) 192.168.45.1 на нем поднят DNS, SAMBA, DHCP (но компы в сети общаются по статике-возникла такая необходимость) и еще сам модем не пингуется и не могу зайти в настройки через IE (IE на сервере прокси не использует). При подключении модема к другой машине в настройки войти можно и пинги идут. Менял модем на аналогичный- результат 0. Помогите, плиз-з-з-з!!!! да, все индикаторы на ADSl горят. Ума не приложу что произошло!!!

Состояние: Консультация закрыта

Oтветов пока не поступило.

Мини-форум консультации № 145896
Www2

# 1

= общий = | 04.10.2008, 09:48

Разберитесь для начала с адресацией - у Вас WAN и LAN в одной подсети, удивительно что вообще что-то работает.

неизвестный

# 2

= общий = | 04.10.2008, 11:36

На данный момент все стало на свои места с теми же настройками. А Вы можете конкретно предложить другую схему?

Arshvin

# 3

= общий = | 04.10.2008, 19:31

Я бы на вашем месте прислушался к совету NextStep'a. А именно тот факт что у вас адреса 2-х сетевух одной машины находятся в одной сети. Я прекрасно понимаю что так работает и работало- но это как говорится до поры до времени, а в один прекрасный момент Винда начинает ловить глюк по и все smile - приплыли. На вашем месте бы я попробовал дать одной сетевой карте на 2003-м и АДСЛу 30-ю сеть, то есть типа 192.168.255.0/30 где один адрес для модема, а второй для сетевушки и посмотреть что получится. В следующий раз когда у вас пропадут пинги до инета запустите трассировку что бы картина немного прояснилась что и куда пытается идти

неизвестный

# 4

= общий = | 05.10.2008, 09:12

Спасибо за содействие, в понедельник так и поступлю.

Arshvin

# 5

= общий = | 05.10.2008, 11:44

Есть еще один момент, о котором я забыл упомянуть - это что когда вы сетевым картам дадите разные адреса ip, то у вас может возникнуть одна трабла с маршрутизацией. Дело в том, что при построении таблицы маршрутизации Ось для каждой сетевой карты присваивает маршрут по умолчанию, то есть узел назначения в данном маршруте 0.0.0.0 с маской 0.0.0.0, хотя маршрут по умолчанию должен быть всегда один. Кстати возможно у вас проблема как раз и получилась, когда ОСь "запуталась" в своей же таблице маршрутизации. Наберите Пуск->выполнить->cmd OK а затем route print выложите сюда что вам вывела команда (это надо сделать как только вы прийдете на работу, тоесть ничего не меня)

неизвестный

# 6

= общий = | 05.10.2008, 11:56

окей

неизвестный

# 7

= общий = | 06.10.2008, 07:54

Вместо (WAN)192.168.45.45 еще в субботу изменил на 192.168.45.98 и все заработало, но на долго ли?
и соответственно, в настройках LAN шлюз 192.168.45.98

C:\Documents and Settings\Администратор>route print

IPv4 таблица маршрута
===========================================================================
Список интерфейсов
0x1 ........................... MS TCP Loopback interface
0x40004 ...00 1e 8c 73 a2 88 ...... NVIDIA nForce Networking Controller
0xb0002 ...00 1e 58 a7 7a 23 ...... D-Link DFE-520TX PCI Fast Ethernet Adapter
===========================================================================
===========================================================================
Активные маршруты:
Сетевой адрес Маска сети Адрес шлюза Интерфейс Метрика
0.0.0.0 0.0.0.0 192.168.45.7 192.168.45.98 20
127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1
192.168.45.0 255.255.255.0 192.168.45.98 192.168.45.98 20
192.168.45.0 255.255.255.0 192.168.45.119 192.168.45.119 20
192.168.45.98 255.255.255.255 127.0.0.1 127.0.0.1 20
192.168.45.119 255.255.255.255 127.0.0.1 127.0.0.1 20
192.168.45.255 255.255.255.255 192.168.45.98 192.168.45.98 20
192.168.45.255 255.255.255.255 192.168.45.119 192.168.45.119 20
224.0.0.0 240.0.0.0 192.168.45.98 192.168.45.98 20
224.0.0.0 240.0.0.0 192.168.45.119 192.168.45.119 20
255.255.255.255 255.255.255.255 192.168.45.98 192.168.45.98 1
255.255.255.255 255.255.255.255 192.168.45.119 192.168.45.119 1
Основной шлюз: 192.168.45.7
===========================================================================
Постоянные маршруты:
Отсутствует

Microsoft Windows [Версия 5.2.3790]
(С) Корпорация Майкрософт, 1985-2003.

C:\Documents and Settings\Администратор>tracert 195.34.224.1

Трассировка маршрута к ns1.lipetsk.ru [195.34.224.1]
с максимальным числом прыжков 30:

1 1 ms <1 мс <1 мс 192.168.45.7
2 27 ms 27 ms 28 ms 195.34.224.23
3 31 ms 29 ms 29 ms 172.24.3.68
4 30 ms 28 ms 28 ms 172.24.3.65
5 29 ms 27 ms 29 ms 172.24.2.68
6 29 ms 31 ms 30 ms ns1.lipetsk.ru [195.34.224.1]

Трассировка завершена.

C:\Documents and Settings\Администратор>

Arshvin

# 8

= общий = | 06.10.2008, 23:40

Разведите все таки сети по разным адресным пространствам - это не хорошо что 2 интерфейса одной машины находятся в одной сети, поскольку получается своего рода петля smile Бывает конечно когда 2 сетевушки втыкаются в один коммутатор при объединении их в транк (в данном случае одно логическое устройство), при условии что коммутатор этот поддерживает режим транка портов. Я , конечно понимаю, что вроде как то данная конфа работает, но вы сами столкнулись с траблой, когда неизвестно почему на данной машине отвалился сервис smile попробуйте сделать все таки для инета и для одной сетевой карты сетку с маской 255.255.255.252 и посмотрите что будет - это перестроить недолго

неизвестный

# 9

= общий = | 10.10.2008, 09:35

Все заработало
LAN
192.168.45.119
255.255.255.0
шлюза нет
DNS нет
WAN
192.168.1.12
255.255.255.0
192.168.1.1 шлюз
195.34.224.1
195.34.224.2
Спасибо за содействие

 

Возможность оставлять сообщения в мини-форумах консультаций доступна только после входа в систему.
Воспользуйтесь кнопкой входа вверху страницы, если Вы зарегистрированы или пройдите простую процедуру регистрации на Портале.

Rambler's Top100

главная страница | поддержка | задать вопрос

Время генерирования страницы: 0.16182 сек.

© 2001-2020, Портал RFPRO.RU, Россия
Калашников О.А.  |  Гладенюк А.Г.
Версия системы: 7.89 от 25.04.2020
Версия JS: 1.45 | Версия CSS: 3.39