18.01.2020, 05:52 [+3 UTC]
в нашей команде: 4 150 чел. | участники онлайн: 3 (рекорд: 21)

:: РЕГИСТРАЦИЯ

задать вопрос

все разделы

правила

новости

участники

доска почёта

форум

блоги

поиск

статистика

наш журнал

наши встречи

наша галерея

отзывы о нас

поддержка

руководство

Версия системы:
7.80 (15.01.2020)
JS-v.1.35 | CSS-v.3.36

Общие новости:
06.01.2020, 22:45

Форум:
13.01.2020, 16:40

Последний вопрос:
18.01.2020, 02:32
Всего: 151434

Последний ответ:
17.01.2020, 19:30
Всего: 259652

Последняя рассылка:
18.01.2020, 05:15

Писем в очереди:
0

Мы в соцсетях:

Наша кнопка:

RFpro.ru - здесь вам помогут!

Отзывы о нас:
03.10.2019, 09:26 »
dar777
Это самое лучшее решение! [вопрос № 196547, ответ № 278826]
29.09.2009, 12:40 »
Wingman
Спасибо за оперативность! [вопрос № 172731, ответ № 254830]
03.10.2010, 13:58 »
Даниил Цветков
Большое спасибо! Ваш ответ очень помог! [вопрос № 180114, ответ № 263285]

РАЗДЕЛ • Другие программы

Установка, настройка и работа в компьютерных программах.

[администратор рассылки: Цикалов Игорь Константинович (Модератор)]

Лучшие эксперты в этом разделе

solowey
Статус: Специалист
Рейтинг: 274
CradleA
Статус: Профессор
Рейтинг: 58
FOXhunter
Статус: Профессионал
Рейтинг: 21

Перейти к консультации №:
 

Консультация онлайн # 144794
Раздел: • Другие программы
Автор вопроса: Asi567
Отправлена: 23.09.2008, 19:13
Поступило ответов: 1

При попытке открыть видео получаю сообщение: "У вас отсутствует или установлена старая версия flash плеера. Новую версию можно скачать тут ." Все попытки скачать так и не удались. Я удалял предыдущие версии, затем устанавливал заново. Устанавливались элементы ActivX. Но при попытке запустить видео всё начиналось сначала. У меня стоит лицензионный XP SP2, лицензионный KIS 7.0, Internet Explorer 7.0. Может в настройках браузера что-то не так. Подскажите - что делать?

Последнее редактирование 23.09.2008, 19:15 [неизвестный]

Состояние: Консультация закрыта

Ответ # 230064 от Николай // МMM

Здравствуйте, Asi567!

По ссылке в приложении есть плагин Adobe Flash Player 10.0.12.10 RC для браузеров Firefox, Mozilla, Netscape и Opera, позволяющий проигрывать Flash-ролики. Вдруг если у Вас уже установлена какая-нибудь версия Adobe Flash Player, то в данном случае разработчики перед установкой рекомендуют деинсталлировать любую другую установленную версию с помощью специальной утилиты для полного удаления. Adobe Flash Player 10.0 при устранении проблемы с проигрыванием flash-роликов очень помог.

Приложение:


Консультировал: Николай // МMM
Дата отправки: 23.09.2008, 21:01

Рейтинг ответа:

0

[подробно]

Сообщение
модераторам

Отправлять сообщения
модераторам могут
только участники портала.
ВОЙТИ НА ПОРТАЛ »
регистрация »

Мини-форум консультации № 144794
Николай // МMM

# 1

= общий = | 23.09.2008, 23:15

© Цитата:
Я удалял предыдущие версии, затем устанавливал заново


© Цитата:
разработчики перед установкой рекомендуют деинсталлировать любую другую установленную версию с помощью специальной утилиты для полного удаления


Вот я так сделал и у меня работает для IE 7.0

неизвестный

# 2

= общий = | 24.09.2008, 21:02

Я той же самой утилитой уже удалял ранее. Но на всякий случай переписал с Вашей ссылки. Удалил, потом установил, но результат тот же самый. Зашёл на сайт Mail.ru и попытался запустить видео. Получил в ответ - "Для просмотра роликов на Видео@Mail.Ru необходимо установить Flash player " Зашёл на другой сайт - то же самое.


УРАААА!!! Спасибо ребята. Всё заработало почему-то. Это и есть причина редактирования. smile

 

Возможность оставлять сообщения в мини-форумах консультаций доступна только после входа в систему.
Воспользуйтесь кнопкой входа вверху страницы, если Вы зарегистрированы или пройдите простую процедуру регистрации на Портале.

Яндекс Rambler's Top100

главная страница | поддержка | задать вопрос

Время генерирования страницы: 0.15972 сек.

© 2001-2020, Портал RFPRO.RU, Россия
Калашников О.А.  |  Гладенюк А.Г.
Версия системы: 7.80 от 15.01.2020
Версия JS: 1.35 | Версия CSS: 3.36