21.11.2019, 18:57 [+3 UTC]
в нашей команде: 3 985 чел. | участники онлайн: 4 (рекорд: 21)

:: РЕГИСТРАЦИЯ

задать вопрос

все разделы

правила

новости

участники

доска почёта

форум

блоги

поиск

статистика

наш журнал

наши встречи

наша галерея

отзывы о нас

поддержка

руководство

Версия системы:
7.78 (18.11.2019)
JS-v.1.34 | CSS-v.3.35

Общие новости:
28.04.2019, 09:13

Форум:
16.11.2019, 20:23

Последний вопрос:
21.11.2019, 15:24
Всего: 151023

Последний ответ:
21.11.2019, 17:19
Всего: 259437

Последняя рассылка:
21.11.2019, 18:15

Писем в очереди:
0

Мы в соцсетях:

Наша кнопка:

RFpro.ru - здесь вам помогут!

РАЗДЕЛ • Windows

Администрирование, установка, настройка, восстановление, командная строка и консоль ОС Windows.

[администратор рассылки: Андреенков Владимир (Академик)]

Лучшие эксперты в этом разделе

Коцюрбенко Алексей Владимирович
Статус: Модератор
Рейтинг: 1384
Алексеев Владимир Николаевич
Статус: Мастер-Эксперт
Рейтинг: 1154
Зенченко Константин Николаевич
Статус: Старший модератор
Рейтинг: 634

Перейти к консультации №:
 

Консультация онлайн # 144263
Раздел: • Windows
Автор вопроса: Савчук Иван Иванович
Отправлена: 18.09.2008, 05:30
Поступило ответов: 1

Уважаемые эксперты, прошу о помощи!!!
У меня случилась следующая проблема:
Имеется ноутбук с ОС Vista Home Premium. При очистке (не в первый раз) программой CCleaner отметил галочкой файл спящего режима (т.е. hyberfile.sys), "зачитистил". С тех пор режим "Гибернации" или сон без питания с сохранением памяти на диске отсутствует в системе! Пробовал исправить в настройках электропитания, но там даже при восстановлении режимов энергосбережения, если какое-либо "событие" (низкий заряд батарей или снижение заряда до определенного процента) должно инициировать гибернацию, то система предлагает выбор только из двух вариантов или просто сон (в ХР ждущий режим), или выключить питание.
Так как мне частенько приходится работать от аккумулятора, а загрузка системы (только при питании от сети в режиме полной производительности) составляет 2-3 минуты, причем при загрузке системы аккумулятор теряет приличный заряд!
Заранее благодарен за вашу помощь!

Состояние: Консультация закрыта

Ответ # 229632 от Janpit

Здравствуйте, Савчук Иван Иванович!
Вы этот режим отключили. Включите его:
Пуск-Выполнить- POWERCFG -H ON . Если пункт "Выполнить" отсутствует в меню, то в Приложении - инструкция как его включить (источник >>)
Можно воспользоваться ""горячими клавишами":
Win+R - в появившееся окно ввести POWERCFG -H ON и нажать ENTER на клавиатуре или ОК в меню. (Win - это клавиша между левыми CTRL и ALT).

Приложение:


Консультировал: Janpit
Дата отправки: 19.09.2008, 09:08

Рейтинг ответа:

0

[подробно]

Сообщение
модераторам

Отправлять сообщения
модераторам могут
только участники портала.
ВОЙТИ НА ПОРТАЛ »
регистрация »

Мини-форум консультации № 144263
Janpit

# 1

= общий = | 18.09.2008, 10:08

А Win+R и ввести POWERCFG -H ON пробовали?

Савчук Иван Иванович

# 2

= общий = | 19.09.2008, 02:39

Janpit. Спасибо.
все работает!

 

Возможность оставлять сообщения в мини-форумах консультаций доступна только после входа в систему.
Воспользуйтесь кнопкой входа вверху страницы, если Вы зарегистрированы или пройдите простую процедуру регистрации на Портале.

Яндекс Rambler's Top100

главная страница | поддержка | задать вопрос

Время генерирования страницы: 0.14940 сек.

© 2001-2019, Портал RFPRO.RU, Россия
Калашников О.А.  |  Гладенюк А.Г.
Версия системы: 7.78 от 18.11.2019
Версия JS: 1.34 | Версия CSS: 3.35