12.12.2017, 19:04 [+3 UTC]
в нашей команде: 2 373 чел. | участники онлайн: 18 (рекорд: 21)

:: РЕГИСТРАЦИЯ

:: консультации

:: задать вопрос

:: все разделы

:: правила

:: новости

:: участники

:: доска почёта

:: форум

:: блоги

:: поиск

:: статистика

:: наш журнал

:: наши встречи

:: наша галерея

:: отзывы о нас

:: поддержка

:: руководство

Версия системы:
7.41 (25.02.2017)

Общие новости:
23.02.2017, 09:51

Форум:
12.12.2017, 19:02

Последний вопрос:
12.12.2017, 17:45

Последний ответ:
12.12.2017, 16:34

Последняя рассылка:
12.12.2017, 18:15

Писем в очереди:
0

Мы в соцсетях:

Наша кнопка:

RFpro.ru - здесь вам помогут!

Отзывы о нас:
07.02.2016, 22:54 »
svrvsvrv
Большое спасибо за помощь. Установка получилась. [вопрос № 188776, ответ № 273351]
31.10.2009, 23:54 »
Rasul
Спасибо за совет! Удалил 2 антивируса, оставил НОД32. [вопрос № 173865, ответ № 256059]
21.01.2010, 13:07 »
Чураков Алексей Витальевич
спасибо огромное [вопрос № 176170, ответ № 258785]

РАЗДЕЛ • Windows

Администрирование, установка, настройка, восстановление, командная строка и консоль ОС Windows.

[администратор рассылки: Андреенков Владимир (Академик)]

Лучшие эксперты в этом разделе

Елена Васильевна
Статус: Бакалавр
Рейтинг: 614
Коцюрбенко Алексей aka Жерар
Статус: Мастер-Эксперт
Рейтинг: 498
Зенченко Константин Николаевич
Статус: Модератор
Рейтинг: 432

Перейти к консультации №:
 

Консультация онлайн # 139757
Раздел: • Windows
Автор вопроса: Laponka57
Отправлена: 10.07.2008, 23:05
Поступило ответов: 1

Господа! Установил АTI . пропал звук, почему?помогите!

Состояние: Консультация закрыта

Ответ # 225790 от deepTeNk (Мастер-Эксперт)

Здравствуйте, Laponka57!

Все, что можно сказать, исходя из информации, данной в вопросе:

Для просмотра HD-видео AMD-ATI сделала следующее:
1. В ядро графического процессора интегрировала логику звукового контроллера.
2. ATI Function Driver for High Definition Audio - ATI AA01 - так в "диспетчере устройств" выглядит звуковой контроллер,
после установки драйверов от ATI это устройство ОС распознает как основное устройство для вывода звука, отсюда и проблема.

0. Попробуйте решить проблему так:
Пуск -> Панель управления -> Звуки и аудио устройства -> Аудио
На третьей вкладке настройки: используемое по умолчанию устройство для воспроизведения звука, для записи и для воспроизведения MIDI.
Выставьте все настройки с кодека на видеокарте на кодек вашей встроенной звуковой платы.
Ваша звуковая плата будет устройством по умолчанию.
Проблема должна решиться.

Если не получилось, то:
1. Удаление видео-драйвера и пакета ПО, идущего вместе с ним.
2. Установка звукового драйвера.
3. Перезагрузка ПК.
4. Установка заплатки для ОС.
5. Перезагрузка ПК.
6. Установка видео-драйвера и пакета ПО, идущего вместе с ним.
7. Перезагрузка ПК.
8. Установка звукового драйвера.
9. Перезагрузка ПК.
10. Проделать действия из пункта 0.

Иногда звук можно вернуть, отключив в "диспетчере устройств" устройство с именем "ATI Function Driver for High Definition Audio - ATI AA01"
(Пуск -> Панель управления -> Администрирование -> Управление компьютером -> Диспетчере устройств)

Обсуждение -> в мини-форум вопроса.


Консультировал: deepTeNk (Мастер-Эксперт)
Дата отправки: 10.07.2008, 23:37

Рейтинг ответа:

0

[подробно]

Сообщение
модераторам

Отправлять сообщения
модераторам могут
только участники портала.
ВОЙТИ НА ПОРТАЛ »
регистрация »

Возможность оставлять сообщения в мини-форумах консультаций доступна только после входа в систему.
Воспользуйтесь кнопкой входа вверху страницы, если Вы зарегистрированы или пройдите простую процедуру регистрации на Портале.

Яндекс Rambler's Top100

главная страница | поддержка | задать вопрос

Время генерирования страницы: 0.46096 сек.

© 2001-2017, Портал RFPRO.RU, Россия
Авторское право: ООО "Мастер-Эксперт Про"
Калашников О.А.  |  Гладенюк А.Г.
Версия системы: 7.41 от 25.02.2017
Бесплатные консультации онлайн