23.06.2018, 17:10 [+3 UTC]
в нашей команде: 2 854 чел. | участники онлайн: 3 (рекорд: 21)

:: РЕГИСТРАЦИЯ

:: задать вопрос

:: все разделы

:: правила

:: новости

:: участники

:: доска почёта

:: форум

:: блоги

:: поиск

:: статистика

:: наш журнал

:: наши встречи

:: наша галерея

:: отзывы о нас

:: поддержка

:: руководство

Версия системы:
7.47 (16.04.2018)

Общие новости:
13.04.2018, 10:33

Форум:
18.06.2018, 08:55

Последний вопрос:
23.06.2018, 07:43

Последний ответ:
23.06.2018, 07:26

Последняя рассылка:
23.06.2018, 00:45

Писем в очереди:
0

Мы в соцсетях:

Наша кнопка:

RFpro.ru - здесь вам помогут!

Отзывы о нас:
03.03.2017, 19:33 »
Ксения
Спасибо, большое) очень быстро помогли решить задачу! [вопрос № 190611, ответ № 274697]
17.11.2010, 17:28 »
Мироненко Николай Николаевич
Всё очень подробно и понятно описано. Спасибо Вам огромное smile [вопрос № 180815, ответ № 264141]
05.09.2011, 12:59 »
Valyukevich Yury
просто изумительно! [вопрос № 183967, ответ № 268149]

РАЗДЕЛ • Linux / UNIX

Системное администрирование, установка и настройка Linux и UNIX-операционных систем.

[администратор рассылки: Хватов Сергей (Академик)]

Лучшие эксперты в этом разделе

Valery N
Статус: Мастер-Эксперт
Рейтинг: 87
Асмик Гаряка
Статус: Советник
Рейтинг: 24
SAW
Статус: 5-й класс
Рейтинг: 2

Перейти к консультации №:
 

Консультация онлайн # 137035
Раздел: • Linux / UNIX
Автор вопроса: Fixus
Отправлена: 16.05.2008, 08:49
Поступило ответов: 3

Здравствуйте, уважаемые эксперты!

Имеется openSuSE 10.2. Версия samba - 3.0.23d. Решил обновить пакет samba до версии 3.0.28а. Скачал с официального сайта (opensuse.org) rpm-пакет. Но устанавливаться он не хочет - пишет, что нет файла libdm.so.0. Я всё перерыл, но его не нашёл. Подскажите, пожалуйста, что это за файл и где его можно достать?

Состояние: Консультация закрыта

Здравствуйте, Fixus!
Есть такая класная штука - поиск , например Google. А для RPM-based Linux существует т.н. RPM Search. Я уже не говорю об сайтах производителях дистрибутивов и их ftp серверах. В общем см. приложение и выбирайте( libdm входит в состав пакета dmapi )

Приложение:


Консультировал: -OC-
Дата отправки: 16.05.2008, 10:03

Рейтинг ответа:

0

[подробно]

Сообщение
модераторам

Отправлять сообщения
модераторам могут
только участники портала.
ВОЙТИ НА ПОРТАЛ »
регистрация »

Ответ # 223732 от Владимир Медведев

Здравствуйте, Fixus!
Проще всего в гугле набрать "libdm.so", он показывает что библиотека находится в пакете dmapi. Соответственно надо сначала (или одновременно установить этот пакет).
Вот пакет для архитектуры x86_64.

Но лучше бы по возможности доверить работу по разрешению зависимостей менеджеру пакетов, он требуемое скачивает автоматически.


Консультировал: Владимир Медведев
Дата отправки: 16.05.2008, 10:04

Рейтинг ответа:

0

[подробно]

Сообщение
модераторам

Отправлять сообщения
модераторам могут
только участники портала.
ВОЙТИ НА ПОРТАЛ »
регистрация »

Здравствуйте, Fixus!

В пакете dmapi. Берётся там же.


Консультировал: Хватов Сергей (Академик)
Дата отправки: 16.05.2008, 10:05

Рейтинг ответа:

0

[подробно]

Сообщение
модераторам

Отправлять сообщения
модераторам могут
только участники портала.
ВОЙТИ НА ПОРТАЛ »
регистрация »

Возможность оставлять сообщения в мини-форумах консультаций доступна только после входа в систему.
Воспользуйтесь кнопкой входа вверху страницы, если Вы зарегистрированы или пройдите простую процедуру регистрации на Портале.

Яндекс Rambler's Top100

главная страница | поддержка | задать вопрос

Время генерирования страницы: 0.13861 сек.

© 2001-2018, Портал RFPRO.RU, Россия
Калашников О.А.  |  Гладенюк А.Г.
Версия системы: 7.47 от 16.04.2018